CMS login isn't working

Suzuki's Avatar

Suzuki

06 Jun, 2018 04:38 PM

Upon attempting to login to any of our CMS systems, the following page displays:

Something went wrong with the CMS...
Please don't hate us. We apologize profusely! Will you try your last action again or report the problem so that we can get it fixed for you?

When reporting a problem, it is very helpful if you include the following:

a description of what you were attempting to do when the error occurred,
the web browser and version you are using (IE 7, Firefox 3.5, Safari 4, etc.),
and something we can do to make you love us again...
Report the problem

  1. Support Staff 1 Posted by Sheldon on 06 Jun, 2018 04:54 PM

    Sheldon's Avatar

    Hi, Suzuki!

    I'm really sorry about that. I'll work with the development team and we'll check that out asap.

  2. Support Staff 2 Posted by Sheldon on 06 Jun, 2018 09:53 PM

    Sheldon's Avatar

    Hi!

    Thank you for your patience while we worked through this. We needed to make some server updates in order to solve this problem. Would you attempt to log in again and let me know if you have any problems again?

  3. 3 Posted by Suzuki on 07 Jun, 2018 12:37 PM

    Suzuki's Avatar

    It works now. Thank you!

  4. Support Staff 4 Posted by Sheldon on 07 Jun, 2018 02:36 PM

    Sheldon's Avatar

    You're welcome!

  5. Sheldon closed this discussion on 07 Jun, 2018 02:36 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac